Resolution Problem on Win 10 with RVTvb41c solved

Programs for HP-41

Resolution Problem on Win 10 with RVTvb41c solved

Postby kiwijoker » Thu Jan 07, 2016 2:15 pm

First off, thanks to Ron for a great emulator! Maybe this experience will be of use to someone else...

Problem: After installing the RVTvb41c V4.3 emulator on a Windows 10 machine with Intel Graphics and an Nvidia Geforce 930M card, it was found to produce an error message to the effect that it required at least 1024x768 resolution, and then end. As the displays are both set at 1280 x 768 I found this strange, and tried various options (run in Win 7 compatibility, force Intel Graphics, force Nvidia graphics, in desperation run as administrator) but nothing worked.

Workaround: As I knew it could run under W10 (see below), I set the resolution on the laptop display to 1024 x 768, and tried again. It started, but was distorted. When I dragged it across to the other screen (still 1280 x 768), it ran still ran fine. Closing and restarting it worked too; it reopened on the same display. I set the main screen resolution back to 1280 x 768, dragged it there, and it now seems to be happy there too. It now starts and runs on either screen (depending on where it was closed down) with no problems, even though both have the same resolution set as they had when the problem started.

Background: Having been a fan of the 41C since I first had a physical one, I was delighted to find the emulators and installed RVTvb41c (Version 4.3) on a new Windows 10 machine, the emulator having given me good service on a Windows 7 machine and starting without problems when that machine was upgraded to Windows 10. The problem with the new machine was unexpected and annoying.
kiwijoker
.
.
 
Posts: 1
Joined: Thu Jan 07, 2016 1:41 pm

Return to HP-41 Software

Who is online

Users browsing this forum: Baidu [Spider], Google [Bot] and 1 guest

cron