Unnecessary wires?

Everything about 41C 41CV and 41CX Hardware

Unnecessary wires?

Postby DeKnyff » Sun Sep 13, 2015 9:49 pm

Hello

I decided to open my recently acquired 41 CV for fixing a cosmetic issue and I'm afraid that apparently I made a mistake... And I say apparently, because the machine works OK, despite two broken connections.

When I opened it, I noticed that there were two wires (blue and red) which were attached, on one side, to a golden circle glued to the lower half (the batteries half) and on the other side to the main board on the upper half (the keyboard half), I don't remember exactly where.

Following an unfortunate movement, both attachments on the main board broke (or they were never really attached??) and I started to think a had ruined my brand new acquisition. In a downbeat mood, I re-screwed the two halves and mechanically switched on the machine. To my surprise, despite the broken connections, the machine started and it seems to be perfectly working.

I could take some shots, but now that everything seems OK, I'm too afraid to open it again.

Does anyone have any idea of what happened? Fact is, there are two wires inside the machines with are disconnected.
DeKnyff
.
.
 
Posts: 3
Joined: Sun Sep 13, 2015 9:06 pm

Re: Unnecessary wires?

Postby leffe » Mon Sep 14, 2015 5:06 am

Hi DeKnyff,
To me it sounds like the wires to the "speaker" have gotten loose. Have you tried "beeping" with the 41 ?
leffe
....
....
 
Posts: 11
Joined: Sat Nov 08, 2014 8:44 am

Re: Unnecessary wires?

Postby Garth » Mon Sep 14, 2015 6:33 am

Yes, that the piezoelectric element for the beeps. It can be soldered to, but the center part is an extremely thin metalization of some kind and it will disappear if you're not super careful with the soldering iron, and you will have a spot there with no metalization. You can try again elsewhere on it. These are widely available at electronics distributors, and very inexpensive.
http://WilsonMinesCo.com (60 HP-41 links on the links page)
Garth
Moderator
Moderator
 
Posts: 156
Joined: Tue Jan 20, 2009 1:31 am

Re: Unnecessary wires?

Postby DeKnyff » Mon Sep 28, 2015 9:54 pm

leffe wrote:Hi DeKnyff,
To me it sounds like the wires to the "speaker" have gotten loose. Have you tried "beeping" with the 41 ?


Garth wrote:Yes, that the piezoelectric element for the beeps. It can be soldered to, but the center part is an extremely thin metalization of some kind and it will disappear if you're not super careful with the soldering iron, and you will have a spot there with no metalization. You can try again elsewhere on it. These are widely available at electronics distributors, and very inexpensive.


Fist of all, thanks a lot for your answers and excuse me for not having replied earlier.

Yes, you're right, the machine works perfectly but it does not make any sound. I'm somehow relieved that the problem was only a "minor" issue. That said, if I have purchased a 30 year old machine is for having it in perfect condition, so I'd like to sort it out. My problem is that I have no idea of where should the broken wires be soldered to on the main board.

20150920_095545.jpg


On the other hand, the bezel between the two halves is broken at at one corner (it makes two pieces and it shows), I hope I can source one from a derelict machine.

Any how, I hadn't used a 41C in the last 20 years and I am again amazed at the sheer quality and functionality of the thing !!
DeKnyff
.
.
 
Posts: 3
Joined: Sun Sep 13, 2015 9:06 pm

Re: Unnecessary wires?

Postby leffe » Tue Sep 29, 2015 7:19 pm

Maybe you can see it more clearly in this image (try zooming):
Attachments
_8140005.JPG
leffe
....
....
 
Posts: 11
Joined: Sat Nov 08, 2014 8:44 am


Return to HP-41 Hardware

Who is online

Users browsing this forum: No registered users and 1 guest

cron